baslik

Anasayfa | İletişim


EXCEL'DE EĞER(IF) KOMUTUNUN KULLANIMI

Eğer komutu "=", "<", ">" gibi oparatörler kullanılarak oluşturulur. Eğer komutunun formül kalıbı şöyledir:

=EĞER(Mantıksal_sınama;[eğer_doğruysa_değer];[eğer_yanlışsa_değer])

1-Eğer komutunun sonucunun yazılacağı hücre tıklanır.
2-Matıksal sınama bölümüne koşul yazılır. Örneğin; C5>40 (C5 hücresi 40'tan büyükse) veya C5>=0 (C5 hücresi sıfıra büyük eşitse) gibi
3-Koşulun doğru olamasında hücreye yazılması gereken mesaj veya hesaplama sonucu [eğer_doğruysa_değer] bölümüne yazılır.
4-Koşulun yanlış olması durumunda ise hücreye yazılması gereken mesaj veya hesaplama sonucu [eğer_yanlışsa_değer] bölümüne yazılır.

Not: Eğer komutları birbirine + işareti eklenerek kullanılabilir.

Örnek1: =eğer(A1=1;"Bir";+eğer(A1=2;"İki";"Hata")) Formülün açıklaması: A1 hücresindeki değer 1 ise formül yazılı hücrenin sonucu "Bir" olur. Eğer 1 değil de 2 ise formül yazılı hücrenin sonucu "İki" olur. 1 ve 2 değerlerinin dışında bir değer ise formülün sonucu "Hata" olur.

Yukarıdaki formülü + işareti kullanmadan da iç içe yazarak kullanabilirsiniz. Örneğin; =eğer(A1=1;"Bir";eğer(A1=2;"İki";"Hata"))

Örnek2: A1 hücresindeki değer 0 ise “sıfır”; A1 hücresindeki değer 0 dan büyükse “Pozitif”, değilse “Negatif” yazan eğer komutu aşağıdadır.

1

 

Etkinlik: Konu ile ilgili etkinlik aşağıdadır.

2

 



< Geri

 

 
Tüm hakları bilgisayarmatematik.com'a aittir. Bu site için 1024X768 veya üzeri çözünürlük önerilir.